BNA before 14.4.1 is no longer supported

Print Friendly, PDF & Email

I’ve already mentioned that BNA was End-of-Life and will/is (be) replaced by SANNav.

As of the time of this writing any BNA version older than 14.4.1 is no longer supported. This basically means that your BNA (or any OEM version) older than that release is not being looked at when yo have a problem with it.

This content is for Config Guide, Troubleshooting, and Free members only.
Log In Register

About Erwin van Londen

Master Technical Analyst at Hitachi Data Systems
Brocade, Brocade Technical, Storage Networking , , , ,

Comments are closed.